来自Wiki
跳转至: 导航搜索

页面范围

此页面列出了工具栏和Motive命令栏上可用的选项。

工具栏


Motive工具栏
图标 功能 描述
Toolbar Open 20.png
打开文件 打开Motive文件:项目(TTP)、校准(CAL)、Takes(TAK)、刚体(TRA)、骨架(SKL)。
Toolbar Save 20.png
保存当前Take 保存当前打开Take。
Toolbar SaveAll 20.png
保存所有Take 保存“ 数据管理”窗格中加载的所有Takes 。
Toolbar AppSettings 20.png
应用程序设置 打开应用程序设置窗格以获取软件首选项 此窗格中还将修改重建设置。
Tb8.png
隐藏所有窗格 关闭布局中的所有窗格,只留下主视口。
Toolbar Device Icon.png
设备窗格 打开设备(摄像机)窗格
Toolbar Calib 20.png
校准窗格 打开校准窗格
Toolbar Data Icon.png
数据管理窗格 格打开“ 数据管理”窗格以管理需求。
Toolbar Assets Icon.png
资源窗格 打开“ 资源”窗格,以管理跟踪资源列表以及测力台和数据采集设备等集成设备。
Toolbar Properties Icon.png
属性窗格 打开“ 属性”窗格,以管理Motive中所选项的属性。
Toolbar Info .png
信息窗格 打开“ 信息”窗格,以监控Motive中所选刚体的实时跟踪数据。
Toolbar RigidBody .png
构建器窗格 打开“ 构建器”窗格,以在Motive中定义或修改刚体或骨架资源。
Toolbar Markerset Icon.png
Markersets窗格 打开Markersets窗格以创建和配置标记。
Tb19.png
编辑工具窗格 打开用于后处理管道的编辑工具。
Toolbar Labeling Icon.png
标签窗格 打开“标签”窗格以标记标记。
Toolbar GraphViews Icon.png
图表视图窗格 打开“ 图形视图”窗格以监视通道数据。
Toolbar Stream 20.png
数据流窗格 打开“ 数据流”窗格以配置流媒体属性。
Toolbar Log 20.png
状态日志 打开状态日志以监控活动。
Toolbar Views 20.png
查看窗格 添加额外的View窗格。
ToolBar ReferenceView 20.png
参考视图窗格 打开视图窗格以监视具有资源覆盖的参考视频。

命令栏


文件

“文件”选项卡下的选项。

打开: 提示用户选择要打开的文件。适用的文件包括Take文件(.tak)、相机校准文件(.cal)、Motive用户配置文件(.motive)、刚体定义(.tra 弃用)、骨架定义(不推荐使用 .skl )。

添加会话文件夹: 将会话文件夹添加到Motive中的“ 数据”窗格。这将列出会话文件夹中的所有可用TAK文件。

导入快照列表: 从CSV文件导入要记录take名称列表,该文件包含每行的take名称,这允许用户提前计划要动作捕捉的内容。请参阅:数据记录页面。

保存当前Take: 保存当前打开的Take

当前Take另存为: 提示用户选择文件名和目录以保存当前Take

保存所有Take: 从“ 数据管理”窗格中加载的所有会话中保存所有Takes


Info2.png

配置文件(MOTIVE)文件: MOTIVE 配置文件存储软件配置。可以将诸如应用程序设置,流式设置,可跟踪资源,同步配置和/或设备配置之类的软件设置保存到该文件中。此文件可以导出并导入Motive中的配置。

更新默认配置文件: 手动将当前软件配置更新到 默认系统配置文件。当启动Motive并位于其下时,它会首先加载C:\ProgramData\OptiTrack\MotiveProfile.motive.

将配置文件导出为...: 将当前软件配置导出到应用程序配置文件(MOTIVE)中。

导出资源...: 仅将资源(刚体、骨架、标记)导出到MOTIVE文件。

导出摄像机校准: 将当前系统校准文件(.cal)导出到所需位置。


导出跟踪数据: 导出所选的跟踪数据采用所需的输出格式。请参阅: 数据导出

导出视频: 将 参考视频导出到AVI文件。要在Windows Media Player中播放此文件,需要安装编解码器。

导出信息: 导出当前加载的会话文件夹中每个TAK的基本信息。


最近的文件: 显示最近打开的列表获取文件。此列表将显示最近文件的控制器。

退出: 关闭Motive应用程序。

编辑

“编辑”选项卡下的选项。

撤消: 恢复 数据处理操作(即删除数据、合并标记、填补空白)。

重做: 恢复 撤消。


裁剪当前采取: 归档原始采集文件并裁剪出“ 图形视图”窗格中选定的工作范围。有关更多信息,请阅读修剪捕获的Take


应用程序设置: 打开“应用程序设置”窗格。

鼠标控件: 打开“鼠标控件”窗格以配置鼠标控件。

热键: 打开热键编辑器窗格以配置自定义热键

重置应用程序默认值: 将 所有应用程序设置设置为默认设置。

查看

“视图”选项卡下的选项。

隐藏所有窗格: 除了主视图外,这将关闭所有Motive的窗格。


“设备”窗格: 打开“设备”窗格,或“Motive”版本1.10及更低版本的“摄像机”窗格。

摄像机校准窗格: 打开校准窗格以校准摄像机系统。

数据窗格: 打开“ 数据管理”窗格以管理记录的捕获。

资源窗格: 打开“ 资源”窗格,以管理跟踪资源列表以及测力台和数据采集设备等集成设备。

“属性”窗格:打开“ 属性”窗格,以管理Motive中所选项的属性。


信息窗格:打开“ 信息”窗格,以监控刚体的实时跟踪数据。

构建器窗格:打开构建器窗格以创建可跟踪的模型或资源。具体来说,此窗格用于在Motive中创建刚体模型和骨架模型。

Markersets窗格: 打开Markersets窗格以管理选定的markerset资源。


编辑工具窗格: 打开“编辑工具”窗格。

标签窗格: 打开标签窗格。


图1和图2: 打开“ 图形视图”窗格以监视通道数据。


“数据流”窗格: 打开“数据流”窗格。请参阅:数据流

“状态日志”窗格: 打开“ 状态日志”


可停靠视窗: 打开其他视窗


参考叠加: 打开参考视图窗口,显示和覆盖所选参考摄像机的2D视图。


工具栏: 打开/关闭工具栏的显示。

布局

“布局”选项卡下的选项。

Info2.png

注意: 无法加载2.0之前的Motive版本的布局配置。请重新创建和更新布局以供使用。

校准: 显示适用于系统校准的窗格。(相机、透视图、相机预览、相机校准、重建)

创建: 显示适用于资源创建和修改的窗格。(项目、透视图、时间轴、骨架、刚体)

捕获: 显示适用于捕获拍摄的窗格。(项目、透视图、时间轴)

编辑: 显示适用于编辑拍摄的窗格。(项目、透视图、时间轴、编辑工具)。


创建布局: 保存当前布局。可以从位于Motive右上角的下拉菜单访问保存的自定义布局。

删除布局: 删除保存的自定义布局。

更新当前: 从位于Motive右上角的下拉菜单更新选定的自定义布局。

设置为默认值: 将当前布局设置为启动Motive的默认布局设置。


自定义布局: 用户创建的自定义布局列表。在屏幕截图中,添加了Label Fix和Skeleton Label布局作为示例

工具

测量: 打开“ 测量”窗格,其中包含用于测量精度的“体积精度”工具和用于探针测量的探针工具。

坐标系工具: ( 仅适用于跟踪条)打开“ 坐标系工具”窗格,该窗格替换了Duo / Trio跟踪条的地平面工具。

音频设置: 打开音频捕获和播放设置面板,允许您选择和测试音频输入/输出设备。

社区

“社区”选项卡下的选项。

提出问题: 在Web浏览器中打开NaturalPoint论坛,您可以在其中提出任何问题并获得答案。

文档Wiki: 在默认Web浏览器中打开在线Motive文档。

教程和培训视频: 打开OptiTrack Wiki。

提交反馈: 打开一个对话框,您可以在其中提交任何评论。

OptiTrack产品目录: 在Web浏览器中打开OptiTrack在线产品目录。

支持论坛: 打开NaturalPoint的支持论坛。

帮助

“帮助”选项卡下的选项。

OptiTrack支持: 打开OptiTrack支持网站。

新闻: 打开NaturalPoint的新闻源。

批处理帮助: 打开Motive批处理器上的Wiki文档页面。

检查更新: 如果您想了解有关升级Motive的更多信息,请使用此选项。

显示快速入门: 将您链接到我们的快速入门指南。

启动新闻检查: 这是用于接收Motive更新通知的切换。


许可证文件夹: 打开许可证文件的文件夹位置。

应用程序文件夹: 打开“应用程序文件夹”窗格,可以轻松访问与Motive相关的文件夹。

关于Motive: 显示有关当前正在运行的Motive版本的信息。